<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG | MUVI Television | First in News and Entertainment</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.muvitv.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://www.muvitv.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-5935-03-15-14h52m29s163.png" /><meta name="author" content="Editor">
<link rel="icon" type="image/png" href="http://muvitv.com/wp-content/uploads/2016/02/fav-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MUVI Television | First in News and Entertainment &raquo; Feed" href="http://www.muvitv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MUVI Television | First in News and Entertainment &raquo; Comments Feed" href="http://www.muvitv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MUVI Television | First in News and Entertainment &raquo; ‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG Comments Feed" href="http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.muvitv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.muvitv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.muvitv.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='jfb-css'  href='http://www.muvitv.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.muvitv.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.muvitv.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.muvitv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='http://www.muvitv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.muvitv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.muvitv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chipata Structures Built On Land Illegally Sold By PF Face Demolition' href='http://www.muvitv.com/2017/08/chipata-structures-built-on-land-illegally-sold-by-pf-face-demolition/' />
<link rel='next' title='Dr. Kasonde Interred' href='http://www.muvitv.com/2017/08/dr-kasonde-interred/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/" />
<link rel='shortlink' href='http://www.muvitv.com/?p=18109' />
<link rel="alternate" type="application/json+oembed" href="http://www.muvitv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muvitv.com%2F2017%2F08%2Fnaked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.muvitv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muvitv.com%2F2017%2F08%2Fnaked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.muvitv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.muvitv.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.muvitv.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/www.muvitv.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22462553-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-18109 single-format-standard naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-53"><a href="http://www.muvitv.com/">Home</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.muvitv.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/legal/">Legal</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/political/">Political</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/sports/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/sports/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="#">Shows</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Channels<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/channels/muvi-tv/">Muvi TV</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/channels/nyimbo/">Nyimbo</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="#">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.muvitv.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, August 30, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="#">Blog</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32"><a href="#">Forums</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="http://www.muvitv.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.muvitv.com/">
            <img class="td-retina-data" data-retina="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png" src="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png" alt=""/>
            <span class="td-visual-hidden">MUVI Television | First in News and Entertainment</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="#"><img src="http://muvitv.com/wp-content/uploads/2016/02/muviad1.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.muvitv.com/">
			<img class="td-retina-data" data-retina="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png" src="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.muvitv.com/">
			<img class="td-retina-data" data-retina="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png" src="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-53"><a href="http://www.muvitv.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-54"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59a66034a4367_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59a66034a4367" ><script>var block_td_uid_2_59a66034a4367 = new tdBlock();
block_td_uid_2_59a66034a4367.id = "td_uid_2_59a66034a4367";
block_td_uid_2_59a66034a4367.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59a66034a4367_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59a66034a4367.td_column_number = "3";
block_td_uid_2_59a66034a4367.block_type = "td_block_mega_menu";
block_td_uid_2_59a66034a4367.post_count = "4";
block_td_uid_2_59a66034a4367.found_posts = "4982";
block_td_uid_2_59a66034a4367.header_color = "";
block_td_uid_2_59a66034a4367.ajax_pagination_infinite_stop = "";
block_td_uid_2_59a66034a4367.max_num_pages = "1246";
tdBlocksArray.push(block_td_uid_2_59a66034a4367);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59a66034a4367" id="td_uid_3_59a66034b0eb3" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="" href="http://www.muvitv.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_4_59a66034b104b" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="14" href="http://www.muvitv.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_5_59a66034b1254" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="11" href="http://www.muvitv.com/category/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_6_59a66034b145b" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="81" href="http://www.muvitv.com/category/news/education/">Education</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_7_59a66034b1670" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="82" href="http://www.muvitv.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_8_59a66034b1937" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="13" href="http://www.muvitv.com/category/news/legal/">Legal</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_9_59a66034b1b2a" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="12" href="http://www.muvitv.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_10_59a66034b1d31" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="23" href="http://www.muvitv.com/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_11_59a66034b1f09" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="25" href="http://www.muvitv.com/category/news/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_2_59a66034a4367"  id="td_uid_12_59a66034b218d" data-td_block_id="td_uid_2_59a66034a4367" data-td_filter_value="24" href="http://www.muvitv.com/category/news/sports/football/">Football</a></div></div><div id=td_uid_2_59a66034a4367 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/08/dr-kasonde-interred/" rel="bookmark" title="Dr. Kasonde Interred"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-1091-08-26-14h30m20s985-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-1091-08-26-14h30m20s985-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-1091-08-26-14h30m20s985-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr. Kasonde Interred"/></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/08/dr-kasonde-interred/" rel="bookmark" title="Dr. Kasonde Interred">Dr. Kasonde Interred</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/" rel="bookmark" title="‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-5935-03-15-14h52m29s163-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-5935-03-15-14h52m29s163-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-5935-03-15-14h52m29s163-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-5935-03-15-14h52m29s163-324x225.png 324w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG"/></a></div>                <a href="http://www.muvitv.com/category/news/political/" class="td-post-category">Political</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/" rel="bookmark" title="‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG">‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/08/chipata-structures-built-on-land-illegally-sold-by-pf-face-demolition/" rel="bookmark" title="Chipata Structures Built On Land Illegally Sold By PF Face Demolition"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-8399-01-31-03h25m37s218-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-8399-01-31-03h25m37s218-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-8399-01-31-03h25m37s218-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chipata Structures Built On Land Illegally Sold By PF Face Demolition"/></a></div>                <a href="http://www.muvitv.com/category/news/political/" class="td-post-category">Political</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/08/chipata-structures-built-on-land-illegally-sold-by-pf-face-demolition/" rel="bookmark" title="Chipata Structures Built On Land Illegally Sold By PF Face Demolition">Chipata Structures Built On Land Illegally Sold By PF Face Demolition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/08/police-officer-has-no-evidence-in-upnd-youths-riot-case/" rel="bookmark" title="Police Officer Has No Evidence in UPND Youths’ Riot Case"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-4151-11-06-10h58m31s848-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-4151-11-06-10h58m31s848-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-4151-11-06-10h58m31s848-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police Officer Has No Evidence in UPND Youths’ Riot Case"/></a></div>                <a href="http://www.muvitv.com/category/news/legal/" class="td-post-category">Legal</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/08/police-officer-has-no-evidence-in-upnd-youths-riot-case/" rel="bookmark" title="Police Officer Has No Evidence in UPND Youths’ Riot Case">Police Officer Has No Evidence in UPND Youths’ Riot Case</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59a66034a4367" data-td_block_id="td_uid_2_59a66034a4367"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59a66034a4367" data-td_block_id="td_uid_2_59a66034a4367"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-55"><a href="#">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_59a66034bb27c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_59a66034bb27c" ><script>var block_td_uid_13_59a66034bb27c = new tdBlock();
block_td_uid_13_59a66034bb27c.id = "td_uid_13_59a66034bb27c";
block_td_uid_13_59a66034bb27c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_59a66034bb27c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_59a66034bb27c.td_column_number = "3";
block_td_uid_13_59a66034bb27c.block_type = "td_block_mega_menu";
block_td_uid_13_59a66034bb27c.post_count = "1";
block_td_uid_13_59a66034bb27c.found_posts = "1";
block_td_uid_13_59a66034bb27c.header_color = "";
block_td_uid_13_59a66034bb27c.ajax_pagination_infinite_stop = "";
block_td_uid_13_59a66034bb27c.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_13_59a66034bb27c);
</script><div id=td_uid_13_59a66034bb27c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/11/muvi-tv-beads-and-lip-stick-reality-show-excites-chieftainess-mkanda/" rel="bookmark" title="Muvi Tv Beads And Lip Stick Reality Show Excites Chieftainess Mkanda"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/11/vlcsnap-error621-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2016/11/vlcsnap-error621-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2016/11/vlcsnap-error621-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2016/11/vlcsnap-error621-702x486.png 702w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muvi Tv Beads And Lip Stick Reality Show Excites Chieftainess Mkanda"/></a></div>                <a href="http://www.muvitv.com/category/channels/" class="td-post-category">Channels</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/11/muvi-tv-beads-and-lip-stick-reality-show-excites-chieftainess-mkanda/" rel="bookmark" title="Muvi Tv Beads And Lip Stick Reality Show Excites Chieftainess Mkanda">Muvi Tv Beads And Lip Stick Reality Show Excites Chieftainess Mkanda</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_59a66034bb27c" data-td_block_id="td_uid_13_59a66034bb27c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_13_59a66034bb27c" data-td_block_id="td_uid_13_59a66034bb27c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-56"><a href="#">Channels</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_59a66034c17b4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_59a66034c17b4" ><script>var block_td_uid_14_59a66034c17b4 = new tdBlock();
block_td_uid_14_59a66034c17b4.id = "td_uid_14_59a66034c17b4";
block_td_uid_14_59a66034c17b4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_59a66034c17b4_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_59a66034c17b4.td_column_number = "3";
block_td_uid_14_59a66034c17b4.block_type = "td_block_mega_menu";
block_td_uid_14_59a66034c17b4.post_count = "4";
block_td_uid_14_59a66034c17b4.found_posts = "3005";
block_td_uid_14_59a66034c17b4.header_color = "";
block_td_uid_14_59a66034c17b4.ajax_pagination_infinite_stop = "";
block_td_uid_14_59a66034c17b4.max_num_pages = "752";
tdBlocksArray.push(block_td_uid_14_59a66034c17b4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_59a66034c17b4" id="td_uid_15_59a66034c91a4" data-td_block_id="td_uid_14_59a66034c17b4" data-td_filter_value="" href="http://www.muvitv.com/category/channels/">All</a><a class="mega-menu-sub-cat-td_uid_14_59a66034c17b4"  id="td_uid_16_59a66034c933f" data-td_block_id="td_uid_14_59a66034c17b4" data-td_filter_value="17" href="http://www.muvitv.com/category/channels/muvi-tv/">Muvi TV</a><a class="mega-menu-sub-cat-td_uid_14_59a66034c17b4"  id="td_uid_17_59a66034c955f" data-td_block_id="td_uid_14_59a66034c17b4" data-td_filter_value="19" href="http://www.muvitv.com/category/channels/nyimbo/">Nyimbo</a></div></div><div id=td_uid_14_59a66034c17b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/mutinta-mazoka-asks-court-to-order-police-not-to-temper-with-her-printing-press/" rel="bookmark" title="Mutinta Mazoka Asks Court to Order Police Not to Temper with Her Printing Press"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error851-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error851-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error851-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mutinta Mazoka Asks Court to Order Police Not to Temper with Her Printing Press"/></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/mutinta-mazoka-asks-court-to-order-police-not-to-temper-with-her-printing-press/" rel="bookmark" title="Mutinta Mazoka Asks Court to Order Police Not to Temper with Her Printing Press">Mutinta Mazoka Asks Court to Order Police Not to Temper with&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/high-interest-rates-cited-for-declining-number-of-mortgages-in-zambia/" rel="bookmark" title="High Interest Rates Cited For Declining Number Of Mortgages In Zambia"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error396-1-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error396-1-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error396-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High Interest Rates Cited For Declining Number Of Mortgages In Zambia"/></a></div>                <a href="http://www.muvitv.com/category/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/high-interest-rates-cited-for-declining-number-of-mortgages-in-zambia/" rel="bookmark" title="High Interest Rates Cited For Declining Number Of Mortgages In Zambia">High Interest Rates Cited For Declining Number Of Mortgages In Zambia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/american-envoy-calls-for-investment-in-tourism-2/" rel="bookmark" title="American Envoy Calls for Investment In Tourism"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error646-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error646-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error646-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="American Envoy Calls for Investment In Tourism"/></a></div>                <a href="http://www.muvitv.com/category/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/american-envoy-calls-for-investment-in-tourism-2/" rel="bookmark" title="American Envoy Calls for Investment In Tourism">American Envoy Calls for Investment In Tourism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/foreign-exchange-rates-54/" rel="bookmark" title="Foreign Exchange Rates"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/11/forex-1-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/11/forex-1-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/11/forex-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foreign Exchange Rates"/></a></div>                <a href="http://www.muvitv.com/category/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/foreign-exchange-rates-54/" rel="bookmark" title="Foreign Exchange Rates">Foreign Exchange Rates</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59a66034c17b4" data-td_block_id="td_uid_14_59a66034c17b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_59a66034c17b4" data-td_block_id="td_uid_14_59a66034c17b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-57"><a href="#">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_59a66034d5df1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_59a66034d5df1" ><script>var block_td_uid_18_59a66034d5df1 = new tdBlock();
block_td_uid_18_59a66034d5df1.id = "td_uid_18_59a66034d5df1";
block_td_uid_18_59a66034d5df1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_59a66034d5df1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_59a66034d5df1.td_column_number = "3";
block_td_uid_18_59a66034d5df1.block_type = "td_block_mega_menu";
block_td_uid_18_59a66034d5df1.post_count = "5";
block_td_uid_18_59a66034d5df1.found_posts = "48";
block_td_uid_18_59a66034d5df1.header_color = "";
block_td_uid_18_59a66034d5df1.ajax_pagination_infinite_stop = "";
block_td_uid_18_59a66034d5df1.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_18_59a66034d5df1);
</script><div id=td_uid_18_59a66034d5df1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/several-workers-at-lusakas-manda-hill-shopping-mall-on-verge-of-losing-jobs/" rel="bookmark" title="Several workers at Lusaka’s Manda Hill Shopping Mall on verge of losing jobs"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/mandahill-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/mandahill-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/mandahill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Several workers at Lusaka’s Manda Hill Shopping Mall on verge of losing jobs"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/several-workers-at-lusakas-manda-hill-shopping-mall-on-verge-of-losing-jobs/" rel="bookmark" title="Several workers at Lusaka’s Manda Hill Shopping Mall on verge of losing jobs">Several workers at Lusaka’s Manda Hill Shopping Mall on verge of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/erb-predicts-electricity-tariffs-hike-high-fuel-prices/" rel="bookmark" title="ERB predicts electricity tariffs hike, high fuel prices"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/erb2-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/erb2-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/erb2-100x70.jpg 100w, http://www.muvitv.com/wp-content/uploads/2016/05/erb2-616x420.jpg 616w, http://www.muvitv.com/wp-content/uploads/2016/05/erb2.jpg 954w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ERB predicts electricity tariffs hike, high fuel prices"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/erb-predicts-electricity-tariffs-hike-high-fuel-prices/" rel="bookmark" title="ERB predicts electricity tariffs hike, high fuel prices">ERB predicts electricity tariffs hike, high fuel prices</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/several-ndola-roads-in-deplorable-state/" rel="bookmark" title="Several Ndola roads in deplorable state"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/ndolaroads-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/ndolaroads-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/ndolaroads-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Several Ndola roads in deplorable state"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/several-ndola-roads-in-deplorable-state/" rel="bookmark" title="Several Ndola roads in deplorable state">Several Ndola roads in deplorable state</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/sindani-villagers-using-dilapidated-structure-as-clinic/" rel="bookmark" title="Sindani Villagers using dilapidated structure as clinic"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/clinic-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/clinic-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/clinic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sindani Villagers using dilapidated structure as clinic"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/sindani-villagers-using-dilapidated-structure-as-clinic/" rel="bookmark" title="Sindani Villagers using dilapidated structure as clinic">Sindani Villagers using dilapidated structure as clinic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/state-of-sindani-primary-school-saddens-chief-sinadambwe/" rel="bookmark" title="State of Sindani Primary School saddens Chief Sinadambwe"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/sindaschool-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/sindaschool-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/sindaschool-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="State of Sindani Primary School saddens Chief Sinadambwe"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/state-of-sindani-primary-school-saddens-chief-sinadambwe/" rel="bookmark" title="State of Sindani Primary School saddens Chief Sinadambwe">State of Sindani Primary School saddens Chief Sinadambwe</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_59a66034d5df1" data-td_block_id="td_uid_18_59a66034d5df1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_59a66034d5df1" data-td_block_id="td_uid_18_59a66034d5df1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.muvitv.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.muvitv.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.muvitv.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Political" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.muvitv.com/category/news/political/">
                                  <span itemprop="name">Political</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-18109" class="post-18109 post type-post status-publish format-standard has-post-thumbnail hentry category-political" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="http://www.muvitv.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.muvitv.com/category/news/political/">Political</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.muvitv.com/author/editor/">Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T20:30:05+00:00" >29/08/2017</time></span>                    <div class="td-post-comments"><a href="http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18109">1302</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.muvitv.com%2F2017%2F08%2Fnaked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Naked%E2%80%99+Tayali+in+Lone+Protest%2C+Stopped+From+Presenting+Petition+to+IG&url=http%3A%2F%2Fwww.muvitv.com%2F2017%2F08%2Fnaked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig%2F&via=MUVI+Television+%7C+First+in+News+and+Entertainment"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/&amp;media=http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-5935-03-15-14h52m29s163.png&description=%E2%80%98Naked%E2%80%99+Tayali+in+Lone+Protest%2C+Stopped+From+Presenting+Petition+to+IG" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Naked%E2%80%99+Tayali+in+Lone+Protest%2C+Stopped+From+Presenting+Petition+to+IG%20-%20http%3A%2F%2Fwww.muvitv.com%2F2017%2F08%2Fnaked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>Chilufya Tayali has staged a lone protest against Inspector General of Police Kakoma Kanganja.<br />
A placard carrying Tayali marched from Lusaka’s Freedom statute to force headquarters.<br />
Tayali, who is Economic and Equity Party leader is petitioning Inspector General of Police, Kakoma Kanganja on grounds of professional incompetence.<br />
At Force Headquarters, Tayali was, however, stopped from going ahead to present the petition to the IG because he was half naked.<br />
In the petition, Tayali is demanding Kanganja’s immediate resignation failure to which he should change his attitude towards work and start acting professionally.<br />
Tayali says there are many cases of arbitrary arrests of innocent people which are congesting the detention facilities.<br />
He says under Kanganja’s command, the police are fond of arresting and detaining people even over matters such as personal differences, debt, holding a different political or personal opinion from the ruling party.<br />
Tayali says it is sad that even roads have continued being filled with traffic police officers despite Minister of Home Affairs having banned unlawful road blocks.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.muvitv.com%2F2017%2F08%2Fnaked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Naked%E2%80%99+Tayali+in+Lone+Protest%2C+Stopped+From+Presenting+Petition+to+IG&url=http%3A%2F%2Fwww.muvitv.com%2F2017%2F08%2Fnaked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig%2F&via=MUVI+Television+%7C+First+in+News+and+Entertainment"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/&amp;media=http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-5935-03-15-14h52m29s163.png&description=%E2%80%98Naked%E2%80%99+Tayali+in+Lone+Protest%2C+Stopped+From+Presenting+Petition+to+IG" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Naked%E2%80%99+Tayali+in+Lone+Protest%2C+Stopped+From+Presenting+Petition+to+IG%20-%20http%3A%2F%2Fwww.muvitv.com%2F2017%2F08%2Fnaked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/" data-text="‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.muvitv.com/2017/08/chipata-structures-built-on-land-illegally-sold-by-pf-face-demolition/">Chipata Structures Built On Land Illegally Sold By PF Face Demolition</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.muvitv.com/2017/08/dr-kasonde-interred/">Dr. Kasonde Interred</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.muvitv.com/author/editor/"><img alt='' src='http://1.gravatar.com/avatar/4ef4d6da008a68517b7f491d21bdd792?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4ef4d6da008a68517b7f491d21bdd792?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.muvitv.com/author/editor/">Editor</a></span></div><div class="td-author-url"><a href="http://www.muvitv.com">http://www.muvitv.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2017-08-29T20:30:05+00:00"><meta itemprop="dateModified" content="2017-08-29T20:30:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.muvitv.com/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png"></span><meta itemprop="name" content="MUVI Television | First in News and Entertainment"></span><meta itemprop="headline " content="‘Naked’ Tayali in Lone Protest, Stopped From Presenting Petition to IG"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-5935-03-15-14h52m29s163.png"><meta itemprop="width" content="400"><meta itemprop="height" content="225"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/naked-tayali-in-lone-protest-stopped-from-presenting-petition-to-ig/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.muvitv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_c16a5320fa475530d9583c34fd356ef5" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_c16a5320fa475530d9583c34fd356ef5';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1912013193');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="http://muvitv.com/wp-content/uploads/2016/02/adassignment111.jpg"/></a></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_20_59a6603507dd7_rand td-pb-border-top"  data-td-block-uid="td_uid_20_59a6603507dd7" ><script>var block_td_uid_20_59a6603507dd7 = new tdBlock();
block_td_uid_20_59a6603507dd7.id = "td_uid_20_59a6603507dd7";
block_td_uid_20_59a6603507dd7.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_59a6603507dd7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_59a6603507dd7.td_column_number = "1";
block_td_uid_20_59a6603507dd7.block_type = "td_block_18";
block_td_uid_20_59a6603507dd7.post_count = "3";
block_td_uid_20_59a6603507dd7.found_posts = "5006";
block_td_uid_20_59a6603507dd7.header_color = "";
block_td_uid_20_59a6603507dd7.ajax_pagination_infinite_stop = "";
block_td_uid_20_59a6603507dd7.max_num_pages = "1669";
tdBlocksArray.push(block_td_uid_20_59a6603507dd7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_20_59a6603507dd7 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/05/traditional-doctor-commits-suicide-over-love/" rel="bookmark" title="Traditional Doctor Commits Suicide Over Love"><img width="400" height="320" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/05/vlcsnap-2017-05-20-19h12m36s605.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/05/vlcsnap-2017-05-20-19h12m36s605.png 400w, http://www.muvitv.com/wp-content/uploads/2017/05/vlcsnap-2017-05-20-19h12m36s605-300x240.png 300w" sizes="(max-width: 400px) 100vw, 400px" alt="" title="Traditional Doctor Commits Suicide Over Love"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/05/traditional-doctor-commits-suicide-over-love/" rel="bookmark" title="Traditional Doctor Commits Suicide Over Love">Traditional Doctor Commits Suicide Over Love</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://www.muvitv.com/author/editor/">Editor</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-20T20:36:26+00:00" >20/05/2017</time></span>                        <div class="td-module-comments"><a href="http://www.muvitv.com/2017/05/traditional-doctor-commits-suicide-over-love/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/03/hh-queries-pres-lungus-fear-over-his-meeting-with-international-community/" rel="bookmark" title="HH Queries Pres. Lungu’s Fear over His Meeting with International Community"><img width="80" height="60" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-error424-80x60.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-error424-80x60.png 80w, http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-error424-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="HH Queries Pres. Lungu’s Fear over His Meeting with International Community"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/03/hh-queries-pres-lungus-fear-over-his-meeting-with-international-community/" rel="bookmark" title="HH Queries Pres. Lungu’s Fear over His Meeting with International Community">HH Queries Pres. Lungu’s Fear over His Meeting with International Community</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-07T21:31:37+00:00" >07/03/2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/07/luapula-gears-for-2017-expo/" rel="bookmark" title="Luapula Gears For 2017 Expo"><img width="80" height="60" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/07/vlcsnap-3181-05-05-12h14m33s234-80x60.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/07/vlcsnap-3181-05-05-12h14m33s234-80x60.png 80w, http://www.muvitv.com/wp-content/uploads/2017/07/vlcsnap-3181-05-05-12h14m33s234-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Luapula Gears For 2017 Expo"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/07/luapula-gears-for-2017-expo/" rel="bookmark" title="Luapula Gears For 2017 Expo">Luapula Gears For 2017 Expo</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T18:58:46+00:00" >11/07/2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_21_59a66035129ae_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_59a66035129ae" ><script>var block_td_uid_21_59a66035129ae = new tdBlock();
block_td_uid_21_59a66035129ae.id = "td_uid_21_59a66035129ae";
block_td_uid_21_59a66035129ae.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_59a66035129ae_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_59a66035129ae.td_column_number = "1";
block_td_uid_21_59a66035129ae.block_type = "td_block_9";
block_td_uid_21_59a66035129ae.post_count = "3";
block_td_uid_21_59a66035129ae.found_posts = "5006";
block_td_uid_21_59a66035129ae.header_color = "";
block_td_uid_21_59a66035129ae.ajax_pagination_infinite_stop = "";
block_td_uid_21_59a66035129ae.max_num_pages = "1669";
tdBlocksArray.push(block_td_uid_21_59a66035129ae);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MUST READ</span></h4></div><div id=td_uid_21_59a66035129ae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/05/zra-seizes-ten-trucks/" rel="bookmark" title="ZRA Seizes Ten Trucks">ZRA Seizes Ten Trucks</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.muvitv.com/author/editor/">Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T19:13:23+00:00" >18/05/2017</time></span>                    <div class="td-module-comments"><a href="http://www.muvitv.com/2017/05/zra-seizes-ten-trucks/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/06/shimabala-residents-on-verge-of-losing-land-to-an-investor/" rel="bookmark" title="Shimabala Residents On Verge Of Losing Land To An Investor">Shimabala Residents On Verge Of Losing Land To An Investor</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.muvitv.com/author/editor/">Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-09T21:17:27+00:00" >09/06/2017</time></span>                    <div class="td-module-comments"><a href="http://www.muvitv.com/2017/06/shimabala-residents-on-verge-of-losing-land-to-an-investor/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/01/indian-community-concerned-about-senior-citizens-welfare/" rel="bookmark" title="Indian Community Concerned About Senior Citizens Welfare">Indian Community Concerned About Senior Citizens Welfare</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.muvitv.com/author/editor/">Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-29T18:52:06+00:00" >29/01/2017</time></span>                    <div class="td-module-comments"><a href="http://www.muvitv.com/2017/01/indian-community-concerned-about-senior-citizens-welfare/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_21_59a66035129ae" data-td_block_id="td_uid_21_59a66035129ae">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_23_59a660351a8fa_rand td-pb-border-top"  data-td-block-uid="td_uid_23_59a660351a8fa" ><script>var block_td_uid_23_59a660351a8fa = new tdBlock();
block_td_uid_23_59a660351a8fa.id = "td_uid_23_59a660351a8fa";
block_td_uid_23_59a660351a8fa.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_59a660351a8fa_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_59a660351a8fa.td_column_number = "1";
block_td_uid_23_59a660351a8fa.block_type = "td_block_7";
block_td_uid_23_59a660351a8fa.post_count = "3";
block_td_uid_23_59a660351a8fa.found_posts = "2790";
block_td_uid_23_59a660351a8fa.header_color = "";
block_td_uid_23_59a660351a8fa.ajax_pagination_infinite_stop = "";
block_td_uid_23_59a660351a8fa.max_num_pages = "930";
tdBlocksArray.push(block_td_uid_23_59a660351a8fa);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_23_59a660351a8fa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/08/forgive-and-forget-hh/" rel="bookmark" title="Forgive and Forget-HH"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-8069-03-28-12h42m30s028-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-8069-03-28-12h42m30s028-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-8069-03-28-12h42m30s028-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Forgive and Forget-HH"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/08/forgive-and-forget-hh/" rel="bookmark" title="Forgive and Forget-HH">Forgive and Forget-HH</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T20:11:54+00:00" >29/08/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/08/pres-lungu-receives-letters-of-credence-from-nine-envoys/" rel="bookmark" title="Pres. Lungu Receives Letters Of Credence from Nine Envoys"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-3896-08-05-04h23m59s818-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-3896-08-05-04h23m59s818-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-3896-08-05-04h23m59s818-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pres. Lungu Receives Letters Of Credence from Nine Envoys"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/08/pres-lungu-receives-letters-of-credence-from-nine-envoys/" rel="bookmark" title="Pres. Lungu Receives Letters Of Credence from Nine Envoys">Pres. Lungu Receives Letters Of Credence from Nine Envoys</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T20:10:33+00:00" >29/08/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/08/more-unza-students-miss-examinations/" rel="bookmark" title="More UNZA Students Miss Examinations"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-3317-03-20-21h59m23s953-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-3317-03-20-21h59m23s953-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/08/vlcsnap-3317-03-20-21h59m23s953-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="More UNZA Students Miss Examinations"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/08/more-unza-students-miss-examinations/" rel="bookmark" title="More UNZA Students Miss Examinations">More UNZA Students Miss Examinations</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T20:08:49+00:00" >29/08/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_24_59a660352509b_rand td-pb-border-top"  data-td-block-uid="td_uid_24_59a660352509b" ><script>var block_td_uid_24_59a660352509b = new tdBlock();
block_td_uid_24_59a660352509b.id = "td_uid_24_59a660352509b";
block_td_uid_24_59a660352509b.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_59a660352509b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_59a660352509b.td_column_number = "1";
block_td_uid_24_59a660352509b.block_type = "td_block_7";
block_td_uid_24_59a660352509b.post_count = "3";
block_td_uid_24_59a660352509b.found_posts = "5006";
block_td_uid_24_59a660352509b.header_color = "";
block_td_uid_24_59a660352509b.ajax_pagination_infinite_stop = "";
block_td_uid_24_59a660352509b.max_num_pages = "1669";
tdBlocksArray.push(block_td_uid_24_59a660352509b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_24_59a660352509b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/04/instant-justice-mob-torches-suspected-thief/" rel="bookmark" title="Instant justice mob torches suspected thief"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/04/GARDEN-BURNT-MAN-02-04-16-100x70.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/04/GARDEN-BURNT-MAN-02-04-16-100x70.jpg 100w, http://www.muvitv.com/wp-content/uploads/2016/04/GARDEN-BURNT-MAN-02-04-16-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Instant justice mob torches suspected thief"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/04/instant-justice-mob-torches-suspected-thief/" rel="bookmark" title="Instant justice mob torches suspected thief">Instant justice mob torches suspected thief</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-02T18:24:07+00:00" >02/04/2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/03/police-command-impressed-with-drunk-officers-behavior/" rel="bookmark" title="Police Command Impressed With Drunk Officer’s Behavior"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-0493-05-08-01h16m43s303-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-0493-05-08-01h16m43s303-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-0493-05-08-01h16m43s303-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police Command Impressed With Drunk Officer’s Behavior"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/03/police-command-impressed-with-drunk-officers-behavior/" rel="bookmark" title="Police Command Impressed With Drunk Officer’s Behavior">Police Command Impressed With Drunk Officer’s Behavior</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T21:26:30+00:00" >28/03/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/03/mans-beheaded-body-found/" rel="bookmark" title="Man’s Beheaded Body Found"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-error608-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-error608-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-error608-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man’s Beheaded Body Found"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/03/mans-beheaded-body-found/" rel="bookmark" title="Man’s Beheaded Body Found">Man’s Beheaded Body Found</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-11T19:37:58+00:00" >11/03/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_25_59a66035415d1_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_25_59a66035415d1" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.muvitv.com/category/news/">News<span class="td-cat-no">3642</span></a></li><li><a href="http://www.muvitv.com/category/channels/muvi-tv/">Muvi TV<span class="td-cat-no">2992</span></a></li><li><a href="http://www.muvitv.com/category/news/community/">Community<span class="td-cat-no">2910</span></a></li><li><a href="http://www.muvitv.com/category/channels/">Channels<span class="td-cat-no">1677</span></a></li><li><a href="http://www.muvitv.com/category/news/legal/">Legal<span class="td-cat-no">1227</span></a></li><li><a href="http://www.muvitv.com/category/news/business/">Business<span class="td-cat-no">1139</span></a></li><li><a href="http://www.muvitv.com/category/news/political/">Political<span class="td-cat-no">897</span></a></li><li><a href="http://www.muvitv.com/category/news/sports/">Sports<span class="td-cat-no">299</span></a></li><li><a href="http://www.muvitv.com/category/news/education/">Education<span class="td-cat-no">185</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.muvitv.com/"><img class="td-retina-data" src="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png" data-retina="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>MUVI Television is the first private commercial television station in Zambia, established in 2002 and is run by a competent team of dynamic Zambians. <br><br>
Webmaster: Brian Malama   Email: brian@muvitv.com<div class="footer-email-wrap">Contact us: <a href="mailto:frontoffice@muvitv.com">frontoffice@muvitv.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="#">Disclaimer</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a href="#">Privacy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a href="#">Advertisement</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - MUVI Television | First in News and Entertainment                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1912013193", "0");</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 59a6603547653
    -->

    <script type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.5'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.muvitv.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.muvitv.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>


<script async type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
</body>
</html>