<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>ZEMA Investigates Woodlands Cannabis | MUVI Television | First in News and Entertainment</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.muvitv.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://www.muvitv.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9025-11-25-19h33m23s859.png" /><meta name="author" content="Editor">
<link rel="icon" type="image/png" href="http://muvitv.com/wp-content/uploads/2016/02/fav-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MUVI Television | First in News and Entertainment &raquo; Feed" href="http://www.muvitv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MUVI Television | First in News and Entertainment &raquo; Comments Feed" href="http://www.muvitv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MUVI Television | First in News and Entertainment &raquo; ZEMA Investigates Woodlands Cannabis Comments Feed" href="http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.muvitv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.muvitv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.muvitv.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='jfb-css'  href='http://www.muvitv.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.muvitv.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.muvitv.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.muvitv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='http://www.muvitv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.muvitv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.muvitv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage' href='http://www.muvitv.com/2017/11/lusaka-mayor-in-dreamland-amid-cholera-garbage-and-poor-drainage/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/" />
<link rel='shortlink' href='http://www.muvitv.com/?p=19920' />
<link rel="alternate" type="application/json+oembed" href="http://www.muvitv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muvitv.com%2F2017%2F11%2Fzema-investigates-woodlands-cannabis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.muvitv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muvitv.com%2F2017%2F11%2Fzema-investigates-woodlands-cannabis%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.muvitv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.muvitv.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.muvitv.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/www.muvitv.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22462553-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-19920 single-format-standard zema-investigates-woodlands-cannabis wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-53"><a href="http://www.muvitv.com/">Home</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.muvitv.com/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/legal/">Legal</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/political/">Political</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/sports/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/news/sports/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="#">Shows</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Channels<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/channels/muvi-tv/">Muvi TV</a></li>
	<li class="menu-item-0"><a href="http://www.muvitv.com/category/channels/nyimbo/">Nyimbo</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="#">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.muvitv.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 7, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="#">Blog</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32"><a href="#">Forums</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="http://www.muvitv.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.muvitv.com/">
            <img class="td-retina-data" data-retina="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png" src="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png" alt=""/>
            <span class="td-visual-hidden">MUVI Television | First in News and Entertainment</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="#"><img src="http://muvitv.com/wp-content/uploads/2016/02/muviad1.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.muvitv.com/">
			<img class="td-retina-data" data-retina="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png" src="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.muvitv.com/">
			<img class="td-retina-data" data-retina="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png" src="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-53"><a href="http://www.muvitv.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-54"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a01eb1ac77ce_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a01eb1ac77ce" ><script>var block_td_uid_2_5a01eb1ac77ce = new tdBlock();
block_td_uid_2_5a01eb1ac77ce.id = "td_uid_2_5a01eb1ac77ce";
block_td_uid_2_5a01eb1ac77ce.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a01eb1ac77ce_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a01eb1ac77ce.td_column_number = "3";
block_td_uid_2_5a01eb1ac77ce.block_type = "td_block_mega_menu";
block_td_uid_2_5a01eb1ac77ce.post_count = "4";
block_td_uid_2_5a01eb1ac77ce.found_posts = "5535";
block_td_uid_2_5a01eb1ac77ce.header_color = "";
block_td_uid_2_5a01eb1ac77ce.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a01eb1ac77ce.max_num_pages = "1384";
tdBlocksArray.push(block_td_uid_2_5a01eb1ac77ce);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce" id="td_uid_3_5a01eb1ad18f3" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="" href="http://www.muvitv.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_4_5a01eb1ad1b0f" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="14" href="http://www.muvitv.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_5_5a01eb1ad1daa" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="11" href="http://www.muvitv.com/category/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_6_5a01eb1ad2032" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="81" href="http://www.muvitv.com/category/news/education/">Education</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_7_5a01eb1ad22d4" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="82" href="http://www.muvitv.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_8_5a01eb1ad2603" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="13" href="http://www.muvitv.com/category/news/legal/">Legal</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_9_5a01eb1ad28d1" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="12" href="http://www.muvitv.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_10_5a01eb1ad2b5e" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="23" href="http://www.muvitv.com/category/news/sports/">Sports</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_11_5a01eb1ad2de0" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="25" href="http://www.muvitv.com/category/news/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_2_5a01eb1ac77ce"  id="td_uid_12_5a01eb1ad3126" data-td_block_id="td_uid_2_5a01eb1ac77ce" data-td_filter_value="24" href="http://www.muvitv.com/category/news/sports/football/">Football</a></div></div><div id=td_uid_2_5a01eb1ac77ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/" rel="bookmark" title="ZEMA Investigates Woodlands Cannabis"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9025-11-25-19h33m23s859-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9025-11-25-19h33m23s859-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9025-11-25-19h33m23s859-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9025-11-25-19h33m23s859-324x225.png 324w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ZEMA Investigates Woodlands Cannabis"/></a></div>                <a href="http://www.muvitv.com/category/news/legal/" class="td-post-category">Legal</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/" rel="bookmark" title="ZEMA Investigates Woodlands Cannabis">ZEMA Investigates Woodlands Cannabis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/11/lusaka-mayor-in-dreamland-amid-cholera-garbage-and-poor-drainage/" rel="bookmark" title="Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-6452-07-17-23h01m20s942-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-6452-07-17-23h01m20s942-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-6452-07-17-23h01m20s942-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage"/></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/11/lusaka-mayor-in-dreamland-amid-cholera-garbage-and-poor-drainage/" rel="bookmark" title="Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage">Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/11/kabwe-mayor-urges-law-enforcement-agencies-to-investigate-illegal-land-deals/" rel="bookmark" title="Kabwe Mayor Urges Law Enforcement Agencies To Investigate Illegal Land Deals"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-0166-06-30-10h29m01s423-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-0166-06-30-10h29m01s423-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-0166-06-30-10h29m01s423-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kabwe Mayor Urges Law Enforcement Agencies To Investigate Illegal Land Deals"/></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/11/kabwe-mayor-urges-law-enforcement-agencies-to-investigate-illegal-land-deals/" rel="bookmark" title="Kabwe Mayor Urges Law Enforcement Agencies To Investigate Illegal Land Deals">Kabwe Mayor Urges Law Enforcement Agencies To Investigate Illegal Land Deals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/11/ministry-of-higher-education-in-over-k15-million-irregularly-paid-allowances/" rel="bookmark" title="Ministry Of Higher Education In Over K15 Million Irregularly Paid Allowances"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9095-02-19-21h10m13s657-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9095-02-19-21h10m13s657-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9095-02-19-21h10m13s657-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9095-02-19-21h10m13s657-324x225.png 324w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry Of Higher Education In Over K15 Million Irregularly Paid Allowances"/></a></div>                <a href="http://www.muvitv.com/category/news/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/11/ministry-of-higher-education-in-over-k15-million-irregularly-paid-allowances/" rel="bookmark" title="Ministry Of Higher Education In Over K15 Million Irregularly Paid Allowances">Ministry Of Higher Education In Over K15 Million Irregularly Paid Allowances</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a01eb1ac77ce" data-td_block_id="td_uid_2_5a01eb1ac77ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a01eb1ac77ce" data-td_block_id="td_uid_2_5a01eb1ac77ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-55"><a href="#">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5a01eb1ade7fa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_5a01eb1ade7fa" ><script>var block_td_uid_13_5a01eb1ade7fa = new tdBlock();
block_td_uid_13_5a01eb1ade7fa.id = "td_uid_13_5a01eb1ade7fa";
block_td_uid_13_5a01eb1ade7fa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a01eb1ade7fa_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5a01eb1ade7fa.td_column_number = "3";
block_td_uid_13_5a01eb1ade7fa.block_type = "td_block_mega_menu";
block_td_uid_13_5a01eb1ade7fa.post_count = "1";
block_td_uid_13_5a01eb1ade7fa.found_posts = "1";
block_td_uid_13_5a01eb1ade7fa.header_color = "";
block_td_uid_13_5a01eb1ade7fa.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a01eb1ade7fa.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_13_5a01eb1ade7fa);
</script><div id=td_uid_13_5a01eb1ade7fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/11/muvi-tv-beads-and-lip-stick-reality-show-excites-chieftainess-mkanda/" rel="bookmark" title="Muvi Tv Beads And Lip Stick Reality Show Excites Chieftainess Mkanda"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/11/vlcsnap-error621-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2016/11/vlcsnap-error621-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2016/11/vlcsnap-error621-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2016/11/vlcsnap-error621-702x486.png 702w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muvi Tv Beads And Lip Stick Reality Show Excites Chieftainess Mkanda"/></a></div>                <a href="http://www.muvitv.com/category/channels/" class="td-post-category">Channels</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/11/muvi-tv-beads-and-lip-stick-reality-show-excites-chieftainess-mkanda/" rel="bookmark" title="Muvi Tv Beads And Lip Stick Reality Show Excites Chieftainess Mkanda">Muvi Tv Beads And Lip Stick Reality Show Excites Chieftainess Mkanda</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a01eb1ade7fa" data-td_block_id="td_uid_13_5a01eb1ade7fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_13_5a01eb1ade7fa" data-td_block_id="td_uid_13_5a01eb1ade7fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-56"><a href="#">Channels</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a01eb1ae4243_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a01eb1ae4243" ><script>var block_td_uid_14_5a01eb1ae4243 = new tdBlock();
block_td_uid_14_5a01eb1ae4243.id = "td_uid_14_5a01eb1ae4243";
block_td_uid_14_5a01eb1ae4243.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a01eb1ae4243_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a01eb1ae4243.td_column_number = "3";
block_td_uid_14_5a01eb1ae4243.block_type = "td_block_mega_menu";
block_td_uid_14_5a01eb1ae4243.post_count = "4";
block_td_uid_14_5a01eb1ae4243.found_posts = "3005";
block_td_uid_14_5a01eb1ae4243.header_color = "";
block_td_uid_14_5a01eb1ae4243.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a01eb1ae4243.max_num_pages = "752";
tdBlocksArray.push(block_td_uid_14_5a01eb1ae4243);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a01eb1ae4243" id="td_uid_15_5a01eb1aecfb0" data-td_block_id="td_uid_14_5a01eb1ae4243" data-td_filter_value="" href="http://www.muvitv.com/category/channels/">All</a><a class="mega-menu-sub-cat-td_uid_14_5a01eb1ae4243"  id="td_uid_16_5a01eb1aed212" data-td_block_id="td_uid_14_5a01eb1ae4243" data-td_filter_value="17" href="http://www.muvitv.com/category/channels/muvi-tv/">Muvi TV</a><a class="mega-menu-sub-cat-td_uid_14_5a01eb1ae4243"  id="td_uid_17_5a01eb1aed53d" data-td_block_id="td_uid_14_5a01eb1ae4243" data-td_filter_value="19" href="http://www.muvitv.com/category/channels/nyimbo/">Nyimbo</a></div></div><div id=td_uid_14_5a01eb1ae4243 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/mutinta-mazoka-asks-court-to-order-police-not-to-temper-with-her-printing-press/" rel="bookmark" title="Mutinta Mazoka Asks Court to Order Police Not to Temper with Her Printing Press"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error851-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error851-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error851-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mutinta Mazoka Asks Court to Order Police Not to Temper with Her Printing Press"/></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/mutinta-mazoka-asks-court-to-order-police-not-to-temper-with-her-printing-press/" rel="bookmark" title="Mutinta Mazoka Asks Court to Order Police Not to Temper with Her Printing Press">Mutinta Mazoka Asks Court to Order Police Not to Temper with&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/high-interest-rates-cited-for-declining-number-of-mortgages-in-zambia/" rel="bookmark" title="High Interest Rates Cited For Declining Number Of Mortgages In Zambia"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error396-1-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error396-1-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error396-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High Interest Rates Cited For Declining Number Of Mortgages In Zambia"/></a></div>                <a href="http://www.muvitv.com/category/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/high-interest-rates-cited-for-declining-number-of-mortgages-in-zambia/" rel="bookmark" title="High Interest Rates Cited For Declining Number Of Mortgages In Zambia">High Interest Rates Cited For Declining Number Of Mortgages In Zambia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/american-envoy-calls-for-investment-in-tourism-2/" rel="bookmark" title="American Envoy Calls for Investment In Tourism"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error646-218x150.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error646-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error646-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="American Envoy Calls for Investment In Tourism"/></a></div>                <a href="http://www.muvitv.com/category/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/american-envoy-calls-for-investment-in-tourism-2/" rel="bookmark" title="American Envoy Calls for Investment In Tourism">American Envoy Calls for Investment In Tourism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/foreign-exchange-rates-54/" rel="bookmark" title="Foreign Exchange Rates"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/11/forex-1-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/11/forex-1-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/11/forex-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foreign Exchange Rates"/></a></div>                <a href="http://www.muvitv.com/category/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/foreign-exchange-rates-54/" rel="bookmark" title="Foreign Exchange Rates">Foreign Exchange Rates</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a01eb1ae4243" data-td_block_id="td_uid_14_5a01eb1ae4243"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a01eb1ae4243" data-td_block_id="td_uid_14_5a01eb1ae4243"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-57"><a href="#">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5a01eb1b02dce_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5a01eb1b02dce" ><script>var block_td_uid_18_5a01eb1b02dce = new tdBlock();
block_td_uid_18_5a01eb1b02dce.id = "td_uid_18_5a01eb1b02dce";
block_td_uid_18_5a01eb1b02dce.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a01eb1b02dce_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5a01eb1b02dce.td_column_number = "3";
block_td_uid_18_5a01eb1b02dce.block_type = "td_block_mega_menu";
block_td_uid_18_5a01eb1b02dce.post_count = "5";
block_td_uid_18_5a01eb1b02dce.found_posts = "48";
block_td_uid_18_5a01eb1b02dce.header_color = "";
block_td_uid_18_5a01eb1b02dce.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a01eb1b02dce.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_18_5a01eb1b02dce);
</script><div id=td_uid_18_5a01eb1b02dce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/several-workers-at-lusakas-manda-hill-shopping-mall-on-verge-of-losing-jobs/" rel="bookmark" title="Several workers at Lusaka’s Manda Hill Shopping Mall on verge of losing jobs"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/mandahill-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/mandahill-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/mandahill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Several workers at Lusaka’s Manda Hill Shopping Mall on verge of losing jobs"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/several-workers-at-lusakas-manda-hill-shopping-mall-on-verge-of-losing-jobs/" rel="bookmark" title="Several workers at Lusaka’s Manda Hill Shopping Mall on verge of losing jobs">Several workers at Lusaka’s Manda Hill Shopping Mall on verge of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/erb-predicts-electricity-tariffs-hike-high-fuel-prices/" rel="bookmark" title="ERB predicts electricity tariffs hike, high fuel prices"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/erb2-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/erb2-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/erb2-100x70.jpg 100w, http://www.muvitv.com/wp-content/uploads/2016/05/erb2-616x420.jpg 616w, http://www.muvitv.com/wp-content/uploads/2016/05/erb2.jpg 954w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ERB predicts electricity tariffs hike, high fuel prices"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/erb-predicts-electricity-tariffs-hike-high-fuel-prices/" rel="bookmark" title="ERB predicts electricity tariffs hike, high fuel prices">ERB predicts electricity tariffs hike, high fuel prices</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/several-ndola-roads-in-deplorable-state/" rel="bookmark" title="Several Ndola roads in deplorable state"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/ndolaroads-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/ndolaroads-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/ndolaroads-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Several Ndola roads in deplorable state"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/several-ndola-roads-in-deplorable-state/" rel="bookmark" title="Several Ndola roads in deplorable state">Several Ndola roads in deplorable state</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/sindani-villagers-using-dilapidated-structure-as-clinic/" rel="bookmark" title="Sindani Villagers using dilapidated structure as clinic"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/clinic-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/clinic-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/clinic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sindani Villagers using dilapidated structure as clinic"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/sindani-villagers-using-dilapidated-structure-as-clinic/" rel="bookmark" title="Sindani Villagers using dilapidated structure as clinic">Sindani Villagers using dilapidated structure as clinic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/state-of-sindani-primary-school-saddens-chief-sinadambwe/" rel="bookmark" title="State of Sindani Primary School saddens Chief Sinadambwe"><img width="218" height="150" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/05/sindaschool-218x150.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/05/sindaschool-218x150.jpg 218w, http://www.muvitv.com/wp-content/uploads/2016/05/sindaschool-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="State of Sindani Primary School saddens Chief Sinadambwe"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.muvitv.com/category/news/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/state-of-sindani-primary-school-saddens-chief-sinadambwe/" rel="bookmark" title="State of Sindani Primary School saddens Chief Sinadambwe">State of Sindani Primary School saddens Chief Sinadambwe</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5a01eb1b02dce" data-td_block_id="td_uid_18_5a01eb1b02dce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5a01eb1b02dce" data-td_block_id="td_uid_18_5a01eb1b02dce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.muvitv.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.muvitv.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.muvitv.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Legal" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.muvitv.com/category/news/legal/">
                                  <span itemprop="name">Legal</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ZEMA Investigates Woodlands Cannabis</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19920" class="post-19920 post type-post status-publish format-standard has-post-thumbnail hentry category-legal" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="http://www.muvitv.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.muvitv.com/category/news/legal/">Legal</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ZEMA Investigates Woodlands Cannabis</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.muvitv.com/author/editor/">Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T12:55:49+00:00" >07/11/2017</time></span>                    <div class="td-post-comments"><a href="http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19920">72</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.muvitv.com%2F2017%2F11%2Fzema-investigates-woodlands-cannabis%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ZEMA+Investigates+Woodlands+Cannabis&url=http%3A%2F%2Fwww.muvitv.com%2F2017%2F11%2Fzema-investigates-woodlands-cannabis%2F&via=MUVI+Television+%7C+First+in+News+and+Entertainment"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/&amp;media=http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9025-11-25-19h33m23s859.png&description=ZEMA+Investigates+Woodlands+Cannabis" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ZEMA+Investigates+Woodlands+Cannabis%20-%20http%3A%2F%2Fwww.muvitv.com%2F2017%2F11%2Fzema-investigates-woodlands-cannabis%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>Zambia Environmental Management Agency- ZEMA has joined investigations into the case in which a South African National has allegedly been cultivating cannabis in his house in Lusaka&#8217;s Woodlands area.<br />
The Agency is working with Drug Enforcement Commission-DEC.<br />
ZEMA Senior Corporate Communications Officer Mercy Zulu has disclosed that a comprehensive joint statement of findings will be issued once the investigations are concluded.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.muvitv.com%2F2017%2F11%2Fzema-investigates-woodlands-cannabis%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ZEMA+Investigates+Woodlands+Cannabis&url=http%3A%2F%2Fwww.muvitv.com%2F2017%2F11%2Fzema-investigates-woodlands-cannabis%2F&via=MUVI+Television+%7C+First+in+News+and+Entertainment"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/&amp;media=http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9025-11-25-19h33m23s859.png&description=ZEMA+Investigates+Woodlands+Cannabis" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ZEMA+Investigates+Woodlands+Cannabis%20-%20http%3A%2F%2Fwww.muvitv.com%2F2017%2F11%2Fzema-investigates-woodlands-cannabis%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/" data-text="ZEMA Investigates Woodlands Cannabis" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.muvitv.com/2017/11/lusaka-mayor-in-dreamland-amid-cholera-garbage-and-poor-drainage/">Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.muvitv.com/author/editor/"><img alt='' src='http://1.gravatar.com/avatar/4ef4d6da008a68517b7f491d21bdd792?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4ef4d6da008a68517b7f491d21bdd792?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.muvitv.com/author/editor/">Editor</a></span></div><div class="td-author-url"><a href="http://www.muvitv.com">http://www.muvitv.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2017-11-07T12:55:49+00:00"><meta itemprop="dateModified" content="2017-11-07T12:55:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.muvitv.com/2017/11/zema-investigates-woodlands-cannabis/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://muvitv.com/wp-content/uploads/2016/02/logo-header1-3.png"></span><meta itemprop="name" content="MUVI Television | First in News and Entertainment"></span><meta itemprop="headline " content="ZEMA Investigates Woodlands Cannabis"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9025-11-25-19h33m23s859.png"><meta itemprop="width" content="400"><meta itemprop="height" content="225"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/zema-investigates-woodlands-cannabis/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.muvitv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19920' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_d93ed5b6db83be78efb0d05ae420158e" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_d93ed5b6db83be78efb0d05ae420158e';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '637440359');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="http://muvitv.com/wp-content/uploads/2016/02/adassignment111.jpg"/></a></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_20_5a01eb1b2f68d_rand td-pb-border-top"  data-td-block-uid="td_uid_20_5a01eb1b2f68d" ><script>var block_td_uid_20_5a01eb1b2f68d = new tdBlock();
block_td_uid_20_5a01eb1b2f68d.id = "td_uid_20_5a01eb1b2f68d";
block_td_uid_20_5a01eb1b2f68d.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5a01eb1b2f68d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5a01eb1b2f68d.td_column_number = "1";
block_td_uid_20_5a01eb1b2f68d.block_type = "td_block_18";
block_td_uid_20_5a01eb1b2f68d.post_count = "3";
block_td_uid_20_5a01eb1b2f68d.found_posts = "5562";
block_td_uid_20_5a01eb1b2f68d.header_color = "";
block_td_uid_20_5a01eb1b2f68d.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a01eb1b2f68d.max_num_pages = "1854";
tdBlocksArray.push(block_td_uid_20_5a01eb1b2f68d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_20_5a01eb1b2f68d class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/02/ex-beads-and-lipstick-participant-goes-back-to-school/" rel="bookmark" title="EX Beads And Lipstick Participant Goes Back To School"><img width="696" height="385" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/02/vlcsnap-error063-1-696x385.png" alt="" title="EX Beads And Lipstick Participant Goes Back To School"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/ex-beads-and-lipstick-participant-goes-back-to-school/" rel="bookmark" title="EX Beads And Lipstick Participant Goes Back To School">EX Beads And Lipstick Participant Goes Back To School</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://www.muvitv.com/author/editor/">Editor</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-27T18:59:36+00:00" >27/02/2017</time></span>                        <div class="td-module-comments"><a href="http://www.muvitv.com/2017/02/ex-beads-and-lipstick-participant-goes-back-to-school/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/01/small-scale-farmers-call-for-support-towards-tomato-growing/" rel="bookmark" title="Small Scale Farmers Call For Support Towards Tomato Growing"><img width="80" height="60" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/01/vlcsnap-error896-80x60.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/01/vlcsnap-error896-80x60.png 80w, http://www.muvitv.com/wp-content/uploads/2017/01/vlcsnap-error896-265x198.png 265w, http://www.muvitv.com/wp-content/uploads/2017/01/vlcsnap-error896-767x580.png 767w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Small Scale Farmers Call For Support Towards Tomato Growing"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/01/small-scale-farmers-call-for-support-towards-tomato-growing/" rel="bookmark" title="Small Scale Farmers Call For Support Towards Tomato Growing">Small Scale Farmers Call For Support Towards Tomato Growing</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-13T20:07:49+00:00" >13/01/2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/06/nha-struggling-to-get-bank-overdraft-for-workers-salaries-union/" rel="bookmark" title="NHA Struggling To Get Bank Overdraft For Workers Salaries-Union"><img width="80" height="60" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/06/vlcsnap-2016-06-23-21h30m25s555-1-80x60.png" srcset="http://www.muvitv.com/wp-content/uploads/2016/06/vlcsnap-2016-06-23-21h30m25s555-1-80x60.png 80w, http://www.muvitv.com/wp-content/uploads/2016/06/vlcsnap-2016-06-23-21h30m25s555-1-300x225.png 300w, http://www.muvitv.com/wp-content/uploads/2016/06/vlcsnap-2016-06-23-21h30m25s555-1-265x198.png 265w, http://www.muvitv.com/wp-content/uploads/2016/06/vlcsnap-2016-06-23-21h30m25s555-1.png 320w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="NHA Struggling To Get Bank Overdraft For Workers Salaries-Union"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/06/nha-struggling-to-get-bank-overdraft-for-workers-salaries-union/" rel="bookmark" title="NHA Struggling To Get Bank Overdraft For Workers Salaries-Union">NHA Struggling To Get Bank Overdraft For Workers Salaries-Union</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-26T17:56:45+00:00" >26/06/2016</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_21_5a01eb1b41c36_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5a01eb1b41c36" ><script>var block_td_uid_21_5a01eb1b41c36 = new tdBlock();
block_td_uid_21_5a01eb1b41c36.id = "td_uid_21_5a01eb1b41c36";
block_td_uid_21_5a01eb1b41c36.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_5a01eb1b41c36_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5a01eb1b41c36.td_column_number = "1";
block_td_uid_21_5a01eb1b41c36.block_type = "td_block_9";
block_td_uid_21_5a01eb1b41c36.post_count = "3";
block_td_uid_21_5a01eb1b41c36.found_posts = "5562";
block_td_uid_21_5a01eb1b41c36.header_color = "";
block_td_uid_21_5a01eb1b41c36.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a01eb1b41c36.max_num_pages = "1854";
tdBlocksArray.push(block_td_uid_21_5a01eb1b41c36);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MUST READ</span></h4></div><div id=td_uid_21_5a01eb1b41c36 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/09/juncker-rallies-support-for-eu-in-state-of-union-address/" rel="bookmark" title="Juncker Rallies Support For Eu In State Of Union Address">Juncker Rallies Support For Eu In State Of Union Address</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.muvitv.com/author/editor/">Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-14T20:12:48+00:00" >14/09/2016</time></span>                    <div class="td-module-comments"><a href="http://www.muvitv.com/2016/09/juncker-rallies-support-for-eu-in-state-of-union-address/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/08/political-violence-saddens-election-observers/" rel="bookmark" title="Political Violence Saddens Election Observers">Political Violence Saddens Election Observers</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.muvitv.com/author/editor/">Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-10T20:46:55+00:00" >10/08/2016</time></span>                    <div class="td-module-comments"><a href="http://www.muvitv.com/2016/08/political-violence-saddens-election-observers/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/02/upnd-joined-to-petition-challenging-ecls-2021-eligibility/" rel="bookmark" title="UPND Joined To Petition Challenging ECL’s 2021 Eligibility">UPND Joined To Petition Challenging ECL’s 2021 Eligibility</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.muvitv.com/author/editor/">Editor</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-27T19:00:04+00:00" >27/02/2017</time></span>                    <div class="td-module-comments"><a href="http://www.muvitv.com/2017/02/upnd-joined-to-petition-challenging-ecls-2021-eligibility/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_21_5a01eb1b41c36" data-td_block_id="td_uid_21_5a01eb1b41c36">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_23_5a01eb1b4e462_rand td-pb-border-top"  data-td-block-uid="td_uid_23_5a01eb1b4e462" ><script>var block_td_uid_23_5a01eb1b4e462 = new tdBlock();
block_td_uid_23_5a01eb1b4e462.id = "td_uid_23_5a01eb1b4e462";
block_td_uid_23_5a01eb1b4e462.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5a01eb1b4e462_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5a01eb1b4e462.td_column_number = "1";
block_td_uid_23_5a01eb1b4e462.block_type = "td_block_7";
block_td_uid_23_5a01eb1b4e462.post_count = "3";
block_td_uid_23_5a01eb1b4e462.found_posts = "2947";
block_td_uid_23_5a01eb1b4e462.header_color = "";
block_td_uid_23_5a01eb1b4e462.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a01eb1b4e462.max_num_pages = "983";
tdBlocksArray.push(block_td_uid_23_5a01eb1b4e462);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_23_5a01eb1b4e462 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/11/lusaka-mayor-in-dreamland-amid-cholera-garbage-and-poor-drainage/" rel="bookmark" title="Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-6452-07-17-23h01m20s942-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-6452-07-17-23h01m20s942-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-6452-07-17-23h01m20s942-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/11/lusaka-mayor-in-dreamland-amid-cholera-garbage-and-poor-drainage/" rel="bookmark" title="Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage">Lusaka Mayor in Dreamland amid Cholera, Garbage and Poor Drainage</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T12:54:00+00:00" >07/11/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/11/kabwe-mayor-urges-law-enforcement-agencies-to-investigate-illegal-land-deals/" rel="bookmark" title="Kabwe Mayor Urges Law Enforcement Agencies To Investigate Illegal Land Deals"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-0166-06-30-10h29m01s423-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-0166-06-30-10h29m01s423-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-0166-06-30-10h29m01s423-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kabwe Mayor Urges Law Enforcement Agencies To Investigate Illegal Land Deals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/11/kabwe-mayor-urges-law-enforcement-agencies-to-investigate-illegal-land-deals/" rel="bookmark" title="Kabwe Mayor Urges Law Enforcement Agencies To Investigate Illegal Land Deals">Kabwe Mayor Urges Law Enforcement Agencies To Investigate Illegal Land Deals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T12:52:18+00:00" >07/11/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/11/ministry-of-higher-education-in-over-k15-million-irregularly-paid-allowances/" rel="bookmark" title="Ministry Of Higher Education In Over K15 Million Irregularly Paid Allowances"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9095-02-19-21h10m13s657-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9095-02-19-21h10m13s657-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9095-02-19-21h10m13s657-218x150.png 218w, http://www.muvitv.com/wp-content/uploads/2017/11/vlcsnap-9095-02-19-21h10m13s657-324x225.png 324w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ministry Of Higher Education In Over K15 Million Irregularly Paid Allowances"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/11/ministry-of-higher-education-in-over-k15-million-irregularly-paid-allowances/" rel="bookmark" title="Ministry Of Higher Education In Over K15 Million Irregularly Paid Allowances">Ministry Of Higher Education In Over K15 Million Irregularly Paid Allowances</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T12:50:05+00:00" >07/11/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_24_5a01eb1b59fc8_rand td-pb-border-top"  data-td-block-uid="td_uid_24_5a01eb1b59fc8" ><script>var block_td_uid_24_5a01eb1b59fc8 = new tdBlock();
block_td_uid_24_5a01eb1b59fc8.id = "td_uid_24_5a01eb1b59fc8";
block_td_uid_24_5a01eb1b59fc8.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5a01eb1b59fc8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5a01eb1b59fc8.td_column_number = "1";
block_td_uid_24_5a01eb1b59fc8.block_type = "td_block_7";
block_td_uid_24_5a01eb1b59fc8.post_count = "3";
block_td_uid_24_5a01eb1b59fc8.found_posts = "5562";
block_td_uid_24_5a01eb1b59fc8.header_color = "";
block_td_uid_24_5a01eb1b59fc8.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a01eb1b59fc8.max_num_pages = "1854";
tdBlocksArray.push(block_td_uid_24_5a01eb1b59fc8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_24_5a01eb1b59fc8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/05/zambia-saudi-arabia-to-discuss-crude-oil-deal/" rel="bookmark" title="Zambia, Saudi Arabia to discuss crude oil deal"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/05/zambia-saudi-arabia-to-discuss-crude-oil-deal/" rel="bookmark" title="Zambia, Saudi Arabia to discuss crude oil deal">Zambia, Saudi Arabia to discuss crude oil deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-15T16:17:41+00:00" >15/05/2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2016/04/instant-justice-mob-torches-suspected-thief/" rel="bookmark" title="Instant justice mob torches suspected thief"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2016/04/GARDEN-BURNT-MAN-02-04-16-100x70.jpg" srcset="http://www.muvitv.com/wp-content/uploads/2016/04/GARDEN-BURNT-MAN-02-04-16-100x70.jpg 100w, http://www.muvitv.com/wp-content/uploads/2016/04/GARDEN-BURNT-MAN-02-04-16-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Instant justice mob torches suspected thief"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.muvitv.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2016/04/instant-justice-mob-torches-suspected-thief/" rel="bookmark" title="Instant justice mob torches suspected thief">Instant justice mob torches suspected thief</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-02T18:24:07+00:00" >02/04/2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.muvitv.com/2017/03/police-command-impressed-with-drunk-officers-behavior/" rel="bookmark" title="Police Command Impressed With Drunk Officer’s Behavior"><img width="100" height="70" class="entry-thumb" src="http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-0493-05-08-01h16m43s303-100x70.png" srcset="http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-0493-05-08-01h16m43s303-100x70.png 100w, http://www.muvitv.com/wp-content/uploads/2017/03/vlcsnap-0493-05-08-01h16m43s303-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police Command Impressed With Drunk Officer’s Behavior"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.muvitv.com/2017/03/police-command-impressed-with-drunk-officers-behavior/" rel="bookmark" title="Police Command Impressed With Drunk Officer’s Behavior">Police Command Impressed With Drunk Officer’s Behavior</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T21:26:30+00:00" >28/03/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_25_5a01eb1b7d106_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_25_5a01eb1b7d106" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.muvitv.com/category/news/">News<span class="td-cat-no">3787</span></a></li><li><a href="http://www.muvitv.com/category/news/community/">Community<span class="td-cat-no">3113</span></a></li><li><a href="http://www.muvitv.com/category/channels/muvi-tv/">Muvi TV<span class="td-cat-no">2992</span></a></li><li><a href="http://www.muvitv.com/category/channels/">Channels<span class="td-cat-no">1677</span></a></li><li><a href="http://www.muvitv.com/category/news/legal/">Legal<span class="td-cat-no">1336</span></a></li><li><a href="http://www.muvitv.com/category/news/business/">Business<span class="td-cat-no">1244</span></a></li><li><a href="http://www.muvitv.com/category/news/political/">Political<span class="td-cat-no">960</span></a></li><li><a href="http://www.muvitv.com/category/news/sports/">Sports<span class="td-cat-no">310</span></a></li><li><a href="http://www.muvitv.com/category/news/education/">Education<span class="td-cat-no">221</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.muvitv.com/"><img class="td-retina-data" src="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png" data-retina="http://muvitv.com/wp-content/uploads/2016/02/logo-white-2.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>MUVI Television is the first private commercial television station in Zambia, established in 2002 and is run by a competent team of dynamic Zambians. <br><br>
Webmaster: Brian Malama   Email: brian@muvitv.com<div class="footer-email-wrap">Contact us: <a href="mailto:frontoffice@muvitv.com">frontoffice@muvitv.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="#">Disclaimer</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a href="#">Privacy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a href="#">Advertisement</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - MUVI Television | First in News and Entertainment                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "637440359", "0");</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5a01eb1b8d030
    -->

    <script type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.5'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-includes/js/comment-reply.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.muvitv.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.muvitv.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.muvitv.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>


<script async type='text/javascript' src='http://www.muvitv.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
</body>
</html>